AllSecure System - OTP/UniCredit Bank - Elevated errors – Incident details

All systems operational

OTP/UniCredit Bank - Elevated errors

Resolved
Operational
Started 1 day agoLasted about 4 hours

Affected

EXCHANGE PLATFORM

Partial outage from 1:25 PM to 2:17 PM, Operational from 2:17 PM to 5:05 PM

Updates
  • Resolved
    Resolved

    We see that after 16:00 CEST transaction processing has stabilized.

    We are certainly waiting for additional information from our colleagues at the bank.

  • Monitoring
    Monitoring

    We have received information from the bank that they are investigating the issue in more detail on their side. Additionally, we have noticed that the frequency of declined transactions has now decreased.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of OTP/UniCredit Bank. The problem appeared on 06/04/2026 at 14:45h CEST. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.