AllSecure System - Banca Intesa - Elevated errors – Incident details

All systems operational

Banca Intesa - Elevated errors

Resolved
Operational
Started 8 days agoLasted less than a minute
Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We just want to inform you that there was a problem with the processing of transactions on the bank's side, on October 02 2025 from 01.00 to 01.18, after 01.20 CEST the processing of transactions stabilized. We have contacted the bank and informed them of the aforementioned problem.

    Please note that the issue in question is outside our sphere of responsibility and influence.