AllSecure System - Hipotekarna Bank - Incident/Elevated errors – Incident details

All systems operational

Hipotekarna Bank - Incident/Elevated errors

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

EXCHANGE PLATFORM

Operational from 2:56 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    We received information from Hipotekarna Bank that the system has started to stabilize.

    We on the system also see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

    As soon as we receive more information from the bank about the reason for the interruption, we will inform you.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of Hipotekarna Bank. The problem appeared on 15:15 h CEST. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem, we just want to mention that it is a third party.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.