All systems operational

Completed
EXCHANGE PLATFORM Scheduled Maintenance Activity: Platform Maintenance

Status
Resolved after about 2 hours
Started
27/02/2024 at 05:00:00
Completed
27/02/2024 at 07:00:00
Affects
EXCHANGE PLATFORM
  • Completed
    27/02/2024 at 07:00:00
    Completed
    27/02/2024 at 07:00:00
    Maintenance has completed successfully
  • In progress
    27/02/2024 at 05:00:01
    In progress
    27/02/2024 at 05:00:01
    Maintenance is now in progress
  • Planned
    27/02/2024 at 05:00:00
    Planned
    27/02/2024 at 05:00:00

    In order to maintain service quality and availability for our services, it is necessary to perform required maintenances within our network. We try to keep service impact as low as possible and apologise for the resulting inconvenience. Please don't hesitate to contact customer support if you have any questions.

    • Time Start: 27 February 2024 06:00 CET

    • Time End: 27 February 2024 08:00 CET

    • Description: Platform Planned Maintenance

    • Planned Outage Duration: We may experience minor degradation of all Postbacks, Dashboards, and Post Processing will be temporarily paused, during this maintenance window. As stated above, from approximately 06:20 CET to 06:40 CET, we will undergo complete maintenance for APIs and Merchant web interfaces.

    • Affected Services: Transaction Processing / Credit card Processing / 3D-Secure Engine / Post Processing / Hosted Payment Pages / BI Data Source / Merchant web interfaces

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz