All systems operational

Resolved
OTP Bank - Elevated errors

Started
06/02/2024 at 08:10:00
Status
Resolved after less than a minute

Impact

Operational
Affected
EXCHANGE PLATFORM
  • Resolved
    Resolved

    We just want to inform you that there was a problem in the processing of transactions on the bank's side, on 05. January 2024 between 22:06 and 22:50 CET. We informed the bank and forwarded the details to them.

    After 23:00 CET we notice that transaction processing has stabilized.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence.