All systems operational

Completed
BANCA INTESA Planned Maintenance Activities

Status
Resolved after about 4 hours
Started
06/02/2024 at 00:00:00
Completed
06/02/2024 at 04:00:00
Affects
EXCHANGE PLATFORM
  • Completed
    06/02/2024 at 04:00:00
    Completed
    06/02/2024 at 04:00:00

    Maintenance has completed successfully

  • In progress
    06/02/2024 at 00:00:01
    In progress
    06/02/2024 at 00:00:01

    Maintenance is now in progress

  • Planned
    06/02/2024 at 00:00:00
    Planned
    06/02/2024 at 00:00:00

    Please be informed about planned system maintenance - during the period indicated below, Banca Intesa will carry out regular system maintenance.

    • Time Start: 06 February 2024 01:00 (CET)
    • Time End: 06 February 2024 05:00 (CET)
    • Description: regular system maintenance
    • Impact: During the specified period, there may be occasional interruptions in the processing of transactions as well as in the operation of all payment cards issued by Banca Intesa ad Beograd.
    • Affected Services: Bank processing services

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz