All systems operational

Hipotekarna Bank and AIK Bank Planned Maintenance Activities: PR->DR switch

Completed
Scheduled for 18/06/2023 at 01:00:00 – 03:00:00

Affected

EXCHANGE PLATFORM
Updates
  • Completed
    18/06/2023 at 03:00:00
    Completed
    18/06/2023 at 03:00:00

    Maintenance has completed successfully

  • In progress
    18/06/2023 at 01:00:01
    In progress
    18/06/2023 at 01:00:01

    Maintenance is now in progress

  • Planned
    18/06/2023 at 01:00:00
    Planned
    18/06/2023 at 01:00:00

    Please be informed about planned system maintenance - Hipotekarna Bank and AIK bank processor engineers will perform PR->DR switch on production system. System will be temporary switched-off for certain period of time and therefore connection between our systems will be temporary inactive.

    • Time Start: 18.06.2022. 03:00 AM CEST
    • Time End: 18.06.2022. 05:00 AM CEST
    • Description: Core processing system PR/DR switch
    • Impact: System will be inactive app. 30-60 minutes on both events. Connections between our systems will be switched-off during the maintenance.
    • Affected Services: Bank processing services

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz