All systems operational

UniCredit Bank Planned Maintenance Activities: Disaster Recovery Exercise

Completed
Scheduled for 27/05/2023 at 22:10:00 – 22:40:00

Affects

OPEN PLATFORM
Updates
  • Completed
    27/05/2023 at 22:40:00
    Completed
    27/05/2023 at 22:40:00

    Maintenance has completed successfully

  • In progress
    27/05/2023 at 22:10:01
    In progress
    27/05/2023 at 22:10:01

    Maintenance is now in progress

  • Planned
    27/05/2023 at 22:10:00
    Planned
    27/05/2023 at 22:10:00

    Please be informed about planned system maintenance - the following maintenance activity to be performed by UniCredit bank acquiring processor related to Disaster Recovery exercise, switching from secondary (backup) to primary data center. All responsible teams will be closely monitoring the situation with immediate intervention in case of any anomalies.

    • Time Start: 28/05/2023 00:10 AM (CET)
    • Time End: 28/05/2023 00:40 AM (CET)
    • Description: UniCredit bank acquiring processor will perform Disaster Recovery exercise.
    • Impact: The processor expects 30 minutes authorization outage in timeframe mentioned above.
    • Affected Services: UniCredit Bank processing services

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz