AllSecure System - OTP Bank - Elevated errors – Incident details

All systems operational

OTP Bank - Elevated errors

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

EXCHANGE PLATFORM

Operational from 12:14 PM to 1:58 PM

Updates
  • Resolved
    Resolved

    We have received official confirmation from the bank that the problem has been resolved.

  • Monitoring
    Monitoring

    We see that the OTP Bank system has started to stabilize - from the 14:10h CET.

    Therefore, we on the our system see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

  • Identified
    Identified

    We received information from the bank that on their part the censors detected a communication interruption in the vPOS traffic.

    The bank is investigating the cause in more detail. As soon as we have more information about the aforementioned interruption, we will inform you.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of OTP Bank. The problem appeared on 14/11/24 12:38 h CET. We informed the bank and submitted the necessary information.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.