AllSecure System - Banca Intesa - Elevated errors – Incident details

All systems operational

Banca Intesa - Elevated errors

Resolved
Degraded performance
Started 2 days agoLasted about 4 hours

Affected

EXCHANGE PLATFORM

Degraded performance from 8:14 AM to 12:12 PM

Updates
  • Resolved
    UTC
    Resolved

    We have received information from the bank that there were certain issues affecting the operation of their system and that the issue has since been resolved.

    The system is now functioning properly again.

  • Investigating
    UTC
    Investigating

    We notice sporadic interruptions when processing credit card transactions through the Bank Intesa adapter. The problem appeared on 24/09/2026. at 10:00 AM CEST. We notified the bank and provided all the necessary information. The bank is currently investigating the said problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.