AllSecure System - Banca Intesa - Elevated Decline Rate - Dina card transactions – Incident details

All systems operational

Banca Intesa - Elevated Decline Rate - Dina card transactions

Resolved
Operational
Started 3 days agoLasted about 1 hour

Affected

EXCHANGE PLATFORM

Operational from 8:34 AM to 9:46 AM

Updates
  • Resolved
    Resolved

    We just wanted to inform you that we have received information that the problem on the bank's side has been resolved and that after 09:45 CET the processing of Dina card transactions has stabilized.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing Dina card transactions.

    The problem started at 03:00 CET and is still ongoing, transactions are being rejected on the bank's side.

    The bank has been notified of the above problem and we will inform you when we have more information.

    Please keep in mind that the problem is outside our sphere of responsibility and influence.