AllSecure System - Banca Intesa - Elevated errors – Incident details

All systems operational

Banca Intesa - Elevated errors

Resolved
Operational
Started about 1 month agoLasted 20 minutes

Affected

EXCHANGE PLATFORM

Operational from 1:02 PM to 1:22 PM

Updates
  • Resolved
    Resolved

    We see that the Banca Intesa system has started to stabilize - from the 15:15h CEST.

    Therefore, we on the our system see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the Banca Intesa adapter. The problem started at 14:45h CEST. We informed the bank and submitted the necessary information.

    Please note that this issue is beyond our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure regular updates on resolution activities.