AllSecure System - OTP Bank - Elevated errors – Incident details

All systems operational

OTP Bank - Elevated errors

Resolved
Operational
Started about 2 months agoLasted 44 minutes

Affected

EXCHANGE PLATFORM

Partial outage from 4:55 PM to 5:39 PM

Updates
  • Resolved
    Resolved

    We still haven't received official confirmation from the bank that the problem has been resolved. However, we note that transaction processing has stabilized and transactions are being processed properly.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of OTP. The problem appeared on 2024-05-29 17:20h CET. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.