AllSecure System - Hipotekarna Bank and AIK Bank - Elevated errors (communication problems) – Incident details

All systems operational

Hipotekarna Bank and AIK Bank - Elevated errors (communication problems)

Resolved
Operational
Started 3 months agoLasted 40 minutes

Affected

EXCHANGE PLATFORM

Operational from 4:50 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    Transaction health has returned to regular levels as of 20:05.

    While the issue falls outside our immediate control, please know that we are fully dedicated to providing you with the most accurate assessment possible.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapters of Hipotekarna banka and AIK Banka. The problem appeared at 19.24 CEST and is still ongoing. We informed the banks and submitted the necessary information.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities..