AllSecure System - Banca Intesa - Elevated errors (communication problems on the bank's side) – Incident details

All systems operational

Banca Intesa - Elevated errors (communication problems on the bank's side)

Resolved
Operational
Started 6 months agoLasted about 3 hours

Affected

EXCHANGE PLATFORM

Operational from 10:48 AM to 1:26 PM

Updates
  • Resolved
    Resolved

    We see that the Banca Intesa system has started to stabilize - from the 13:50h CET.

    Therefore, we on the our system see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of Banca Intesa. The problem appeared on 2024-01-13 08:45h CET. We informed the bank and submitted the necessary information. According to the first information we received from the bank, internally they are facing communication problems.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.