AllSecure System - MAIL SERVER - Unplanned maintance – Incident details

All systems operational

MAIL SERVER - Unplanned maintance

Resolved
Operational
Started 3 months agoLasted 29 minutes

Affected

OPEN PLATFORM

Operational from 11:13 AM to 11:42 AM

EXCHANGE PLATFORM

Operational from 11:13 AM to 11:42 AM

Updates
  • Resolved
    Resolved

    The issues with our email server have been successfully resolved, and the service is now operating normally.

  • Identified
    Identified

    We would like to inform you that we are currently experiencing issues with our email server – unscheduled maintenance is in progress. As a result, our responses to your emails may be delayed compared to our standard response time.


    Thank you for your understanding and patience. We will notify you as soon as the service is back to normal.