AllSecure System - EXCHANGE PLATFORM - Elevated errors – Incident details

All systems operational

EXCHANGE PLATFORM - Elevated errors

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

EXCHANGE PLATFORM

Operational from 3:17 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    We see on the system that transaction processing stabilized after 17:30 CET. The problem seems to be solved. We certainly continue to monitor the flow of transactions.

  • Update
    Update

    We note that the problem with transactions initiated by Dina brand cards continues. However, we note a decrease in the percentage of unsuccessful transactions with these cards.

  • Investigating
    Investigating

    We would like to inform you that an increased error rate has been observed when processing transactions. What we have noticed is that the problem mostly occurs with transactions with Dina cards. The problem occurred as of 15:30 CET.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.