All systems operational

OTP Bank - Elevated errors

Resolved
Operational
Started 4 months ago Lasted about 2 hours

Affected

EXCHANGE PLATFORM
Updates
  • Resolved
    Resolved

    The system started to stabilize after 14:20h CET. Since that moment, we have noticed a stable processing of transactions.

    It seems that the problem is solved. We certainly continue to monitor the flow of transaction.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of OTP. The problem appeared on 2024-01-04 13:14h CET. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.