All systems operational

OPEN PLATFORM - Payments Transaction Processing Incident

Resolved
Operational
Started 7 months ago Lasted 27 minutes

Affected

OPEN PLATFORM
Updates
  • Resolved
    Resolved

    We are able to confirm that we can see successful transactions processing again through our system for Apple Pay. We can also see confirmation from the Apple status page that the issue has been resolved. https://www.apple.com/support/systemstatus/

  • Investigating
    Investigating

    OPEN Payments Gateway is currently experiencing an incident impacting customers using Apple Pay. Our incident response teams are actively working to restore affected services, and we will ensure to provide regular updates on resolution activities.

    Please don't hesitate to contact customer support if you have any questions.