All systems operational

Banca Intesa - Elevated errors

Resolved
Operational
Started 7 months ago Lasted about 2 hours

Affected

EXCHANGE PLATFORM
Updates
  • Resolved
    Resolved

    We received information from Banca Intesa that the system has started to stabilize - from the 10:24h CET.

    We on the system also see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

    As soon as we receive more information from the bank about the reason for the interruption, we will inform you.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapter of Banca Intesa. The problem appeared on 2023-10-05 16:43h CET. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.