All systems operational

OTP Bank Communication problems

Resolved
Operational
Started 7 months ago Lasted 25 minutes

Affected

EXCHANGE PLATFORM
Updates
  • Resolved
    Resolved

    We received information from OTP Bank that the system has started to stabilize - from the 13:38h CET.

    We on the system also see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

    As soon as we receive more information from the bank about the reason for the interruption, we will inform you.

  • Investigating
    Investigating

    We are experiencing communication problems with OTP Bank. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.