All systems operational

EXCHANGE PLATFORM - Data Export functionality problems reported

Resolved
Operational
Started 10 months ago Lasted about 23 hours

Affected

EXCHANGE PLATFORM
Updates
  • Resolved
    Resolved

    It is discovered that a small interruption led to the data export jobs being locked. After removed the lock entries, the data export jobs are running again.This issue has now been resolved.

  • Investigating
    Investigating

    We are currently seeing issues with a data export functionality on the merchant portal. Please note that transaction processing is fully operational. This issue is categorised as "Minor". Our engineers are investigating this issue. All updates will be reported on this page.