All systems operational

Banca Intesa Merchants - Elevated rate of unauthenticated transactions

Resolved
Partial outage
Started 11 months ago Lasted about 22 hours

Affected

EXCHANGE PLATFORM
Updates
  • Resolved
    Resolved

    We received information from Banca Intesa that the system has started to stabilize. They expect full capacity in the coming period.

    We on the system also see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

  • Identified
    Update

    The last information we have from Banca Intesa is that they are actively working on solving the mentioned problem. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.

  • Identified
    Update

    We still have no new information from Banca Intesa. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.

  • Identified
    Identified

    We have received confirmation from Banca Intesa that the problem is on their side. The information we have is that this is related to a domain issue. They are actively working to solve the problem. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.

  • Investigating
    Investigating

    Merchants processing through Banca Intesa appears to have an increased number of failing transactions. Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.