Wed 01.05.2019.

OPEN Gateway Transaction Processing Alert

The OPEN Payments Gateway was experiencing an outage to transaction-processing services.

Update: The problem was identified and fixed. Payment gateway services have been fully restored.  A root cause statement will be delivered via the Service Dashboard within 5 business days.

Update: What was the root cause? Due to a resource exhaustion on the virtualization layer that is used by the OPEN platform, connectivity to the acquirers was interrupted. What preventative actions are being taken? The cluster synchronization mechanism used by the OPEN platform has been reworked to be independent of the resource that became exhausted. Investigate the cause of the resource exhaustion on the virtualization layer.