Wed 07.12.2022.

EXCHANGE PLATFORM - Database & Vault Upgrades

In accordance with the announced planned maintenance, an increased number of rejected transactions can be expected in the next 3 minutes.

Update 11:46 CET: We see that transaction processing has normalized. Transactions are being processed successfully.

Update 11:43 CET: An increased number of rejected transactions can be expected in the next 14 minutes.