Wed 30.11.2022.

Mastercard 3DS Partial Outage

We identified an issue outside of our platform resulting in elevated error rates for Mastercard 3D Secure authentications beginning at 09:24:32 CET

Kindly note that the issue at hand is outside our sphere of responsibility and influence. It is a a confirmed 3rd party issue.

Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.

Update 11:45 CET: Please be advised that this incident has now been resolved. We are no longer observing any errors anymore recently. Merchants may have noticed an adverse impact with 3DS processing from 09:24:32 CET to 11:07:23 CET

Update 10:30 CET: Mastercard SecureCode has confirmed an issue impacting 3DSecure processing. Customers may be experiencing downgraded performance when attempting 3DS Authentication. As a consequence AllSecure is experiencing intermittent performance degradation which impacts several connectors. Our incident team is fully engaged to restore all services. We will be providing regular updates to this issue, and we will continue to track impacts to our customers.