Thu 08.09.2022.

EXCHANGE Gateway EXCHANGE PLATFORM - Elevated error rate for Creditcard transactions

We are currently investigating an elevated error rate for Vault transactions.

Update 08/09/2022 20:03:00 CET: We confirm at this point that the spike in transaction failures has been resolved. Impact began at 19:19 CET and ended at 19:35 CET. Teams will continue to monitor transaction volume statistics and gather pertinent details to determine root cause.

Update 08/09/2022 19.45:00 CET: Our team has implemented a fix and our services have recovered. We will continue to monitor the results.