All systems operational

OPEN PLATFORM Scheduled Maintenance Activity
Scheduled for 17/04/2024 at 04:00:00 – 06:00:00 about 2 hours
  • Planned
    17/04/2024 at 04:00:00
    Planned
    17/04/2024 at 04:00:00

    In order to maintain service quality and availability for our services, it is necessary to perform required maintenances within our network. We try to keep service impact as low as possible and apologise for the resulting inconvenience. Please don't hesitate to contact customer support if you have any questions.

    • Time Start: 17 April 2024 06:00 AM (CEST)

    • Time End: 17 April 2024 08:00 AM (CEST)

    • Description: Our engineers will be performing a scheduled maintenance of the system.

    • Impact: There may be a temporary interruption in transaction processing during maintenance.

    • Affected Services: Credit card Transactions / Gateway

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz

OPEN PLATFORM

Operational

EXCHANGE PLATFORM

Operational

Recent notices

15/04/2024

14/04/2024

13/04/2024

12/04/2024

Hipotekarna Bank and AIK Bank Planned Maintenance Activities: 2024 Fall Mandates implementation
  • Completed
    12/04/2024 at 03:00:00
    Completed
    12/04/2024 at 03:00:00
    Maintenance has completed successfully
  • In progress
    12/04/2024 at 01:00:01
    In progress
    12/04/2024 at 01:00:01
    Maintenance is now in progress
  • Planned
    12/04/2024 at 01:00:00
    Planned
    12/04/2024 at 01:00:00

    Please be informed about planned system maintenance - Hipotekarna Bank and AIK bank processor engineers will perform VISA/MC Fall Mandates implementation on production system. During the mandates implementation, system will be temporary switched-off for certain period of time and therefore connection between our systems will be temporary inactive.

    • Time Start: 12 April 2024 03:00 AM (CET)

    • Time End: 12 April 2024 05:00 AM (CET)

    • Description: Banks acquiring processing host will perform upgrade of firewall cluster to new version.

    • Impact: System shutdown, H2H connections switched-off

    • Affected Services: Bank processing services

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz

11/04/2024

10/04/2024

Show notice history