Tue 05.07.2022.

EXCHANGE Gateway EXCHANGE PLATFORM - Banca Intesa Merchants - Elevated rate of unauthenticated transactions

Merchants processing through Banca Intesa appears to have an increased number of failing transactions. Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.

Update 07/07/2022 09:00 CET: We received confirmation from colleagues from the bank that the stated problem was resolved last night. We will continue to closely monitor the flow of transactions.

Update 06/07/2022 17:30 CET: Bank colleagues are still working on solving the mentioned problem. Unfortunately, we still haven't received the exact information when the problem will be solved. We continue to monitor the flow of transactions and inform you of any news.

Update 06/07/2022 15:00 CET: Colleagues from the bank are still working on solving the mentioned problem. They expect to solve the mentioned problem and stabilize the transactions soon. We continue to monitor the flow of transactions and inform you of any news.

Update 06/07/2022 12:00 CET: The last information we have is that colleagues from the bank are still actively working to solve the problem. We continue to monitor the flow of transactions and keep you informed of any updates.

Update 06/07/2022 09:45 CET: The last information we received from Intesa bank is that they are still working on solving the problem. The bank still does not have accurate information on when the stated problem will be resolved. We continue to actively monitor the flow of transactions and will do our best to keep you updated regularly.

Update 16:30 CET: According to the latest information we received from Bank Intesa, the problem is currently being resolved. Unfortunately, we still do not have concrete information on when the problem will be solved.