Thu 31.03.2022.

EXCHANGE Gateway EXCHANGE PLATFORM - Banca Intesa Merchants - Elevated rate of unauthenticated 3DS transactions

Merchants processing through Banca Intesa appears to have an increased number of failing 3DS transactions. Kindly note that the issue at hand is outside our sphere of responsibility and influence. It is a a confirmed 3rd party issue. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.

Update 17:00 CET: Services are stable. We have not observed any errors since 16:30 CET. The issue affected VISA and Mastercard 3DS traffic and Bank have confirmed resolution of the issue. We will continue to monitor the transaction status closely.

Update 16:30 CET: We are no longer seeing an elevated error rate at the Visa and Mastercard 3DS at this time. We will continue to monitor transactions closely.

Update 16:15 CET: Banca Intesa 3DS server seems to be recovering, but we still cannot confirm full resolution as no official information received.

Update 14:00 CET: The bank is working to identify the issue. However still no ETA for now.

Update 12:00 CET: AllSecure has noticed some recovery for transaction processing but the overall experience remains severely degraded.