Fri 17.09.2021.

OPEN Gateway OPEN PLATFORM - Transaction Processing Alert

The OPEN Payments Gateway is currently experiencing an incident impacting transaction-processing services and access to Merchant Portal. Our incident response teams are actively working to restore affected services, and we will ensure to provide regular updates on resolution activities.

Update 20:30 CET: The OPEN Payment Gateway transaction processing has recovered. All services have been declared recovered as of 19.54 CET. AllSecure will continue to monitor all services for the next few hours to ensure it will remain stable and healthy. AllSecure will be publishing a root cause short term with further details about the incident. We would like to apologize for the impact to our customers.

Update 20:00 CET: The OPEN Payments Gateway transaction processing continuous to show improvement but AllSecure is not declaring the incident resolved at this moment. Our incident response team continues to work recovering the remaining affected services in close coordination with multiple stakeholders.

Update 19:30 CET: The OPEN Payments Gateway transaction processing has improved but remains declared degraded at this point. Access to Merchant Portal has been restored for all customers. Our incident response team continue to work recovering the remaining affected services. AllSecure has activated protection services to mitigate the incident and the overall gateway experience.

Update 19:00 CET: AllSecure has noticed some recovery for transaction processing but the overall experience remains severely degraded. We are in the process of activating protection services to mitigate the incident and the overall gateway experience.

Update 18:30 CET: The OPEN Payment Gateway continuous to experience a major incident impacting transaction processing and access to Merchant portal. Our incident response team are working to restore the affected services. We have moved all the traffic to our secondary site but the problem has not been resolved. AllSecure Senior Management has been made aware of the incident.