Wed 11.08.2021.

EXCHANGE Gateway EXCHANGE PLATFORM - Hipotekarna Bank communication problem

We are seeing a communication problem with the processor of Hipotekarna bank. Our team is investigating the cause.

Update 13:30 CET: Communication problem was caused by the VPN issue. It required a VPN configuration to be re-applied. The VPN tunnel was down between 11:05 and 11:50 CET. All connections are up and running. We are not expecting any further issues.

Update 12:15 CET: Communication with banks processor is stable since 11:50. We are not longer seeing any lost transactions. However, our incident response teams is still trying to identify the root cause of this incident.

Update 11:55 CET: We are no longer seeing an elevated number of communication problems. Services are more stable. We will continue to monitor the transaction status closely.