Thu 15.07.2021.

EXCHANGE Gateway EXCHANGE PLATFORM - Increased number of 3D-Secure error

We're aware of an increased error rate with our 3DS component.

Resolved 15:50 CET: The Issue has been resolved, the last 3DS error was observed at 15:25 CET. We continue to monitor the transaction health closely.

Update 15:35 CET: A fix has been implemented and we are monitoring the results.

Update 15:30 CET: The problem is being narrowed down. 3DS component remains unavailable. We’ll update shortly

Update 15:20 CET: The 3D-Secure component is currently unavailable, the team is engaged and working on a fix.