Thu 27.05.2021.

Visa 3DS Directory Server Issues

We are currently observing timeouts again during 3D-Secure transaction processing via the VISA Directory Server. We identified these to occur with our own 3DS servers, as well as with third party 3DS servers. Engineers are currently engaged in resolving this issue. Please do not hesitate to contact your local VISA support if you have any questions or concerns.

Update 23:59 CET: Services are stable. We have not observed Visa 3DS timeouts since 21:00 UTC.

Update 23:09 CET: We are continuing to see an increased amount of unauthenticated errors from the Visa Directory Server. We will continue to monitor transaction health throughout the night. We will update the status page again once the issue is resolved.

Update 22:29 CET: We are no longer seeing an elevated error rate at this time. We will continue to monitor the transaction health closely and post an update once the incident is resolved.

Update 21:44 CET: We have identified an issue outside of our platform resulting in an elevated error rate for transactions processed through Visa Directory Server