AllSecure System - Banca Intesa - Elevated errors – Incident details

EXCHANGE PLATFORM experiencing degraded performance

Banca Intesa - Elevated errors

Resolved
Operational
Started 2 days agoLasted about 3 hours

Affected

EXCHANGE PLATFORM

Degraded performance from 9:09 AM to 9:47 AM, Operational from 9:47 AM to 12:20 PM

Updates
  • Resolved
    UTC
    Resolved

    We can see that the issue has been resolved on the bank's side and that transactions are now being processed successfully.

  • Monitoring
    UTC
    Monitoring

    We noticed that transaction processing gradually stabilized after 11:20 AM CET. We also received confirmation from the bank that there were some issues on their side during the mentioned period.

    We continue to carry out active monitoring.

  • Investigating
    UTC
    Investigating

    We notice sporadic interruptions when processing credit card transactions through the Bank Intesa adapter. The problem appeared on 22/09/2026. at 10:59 AM CEST. We notified the bank and provided all the necessary information. The bank is currently investigating the said problem from its side.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.