All systems operational

Hipotekarna Bank and AIK Bank Planned Maintenance Activities: 2024 Fall Mandates implementation

Completed
Scheduled for 12/04/2024 at 01:00:00 – 03:00:00

Affects

EXCHANGE PLATFORM
Updates
  • Completed
    12/04/2024 at 03:00:00
    Completed
    12/04/2024 at 03:00:00
    Maintenance has completed successfully
  • In progress
    12/04/2024 at 01:00:01
    In progress
    12/04/2024 at 01:00:01
    Maintenance is now in progress
  • Planned
    12/04/2024 at 01:00:00
    Planned
    12/04/2024 at 01:00:00

    Please be informed about planned system maintenance - Hipotekarna Bank and AIK bank processor engineers will perform VISA/MC Fall Mandates implementation on production system. During the mandates implementation, system will be temporary switched-off for certain period of time and therefore connection between our systems will be temporary inactive.

    • Time Start: 12 April 2024 03:00 AM (CET)

    • Time End: 12 April 2024 05:00 AM (CET)

    • Description: Banks acquiring processing host will perform upgrade of firewall cluster to new version.

    • Impact: System shutdown, H2H connections switched-off

    • Affected Services: Bank processing services

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz