All systems operational

Hipotekarna Bank and AIK Bank Planned Maintenance Activities: PR->DR switch

Completed
Scheduled for 24/03/2024 at 02:00:00 – 04:00:00

Affects

EXCHANGE PLATFORM
Updates
  • Completed
    24/03/2024 at 04:00:00
    Completed
    24/03/2024 at 04:00:00
    Maintenance has completed successfully
  • In progress
    24/03/2024 at 02:00:01
    In progress
    24/03/2024 at 02:00:01
    Maintenance is now in progress
  • Planned
    24/03/2024 at 02:00:00
    Planned
    24/03/2024 at 02:00:00

    Please be informed about planned system maintenance - Hipotekarna Bank and AIK bank processor engineers will perform PR->DR switch on production system. System will be temporary switched-off for certain period of time and therefore connection between our systems will be temporary inactive.

    ·         Time Start: 24 March 2024 03:00 AM CET

    ·         Time End: 24 March 2024 05:00 AM CET

    ·         Description: Core processing system PR/DR switch

    ·         Impact: System will be inactive app. 30-60 minutes. Connections between our systems will be switched-off during the maintenance.

    ·         Affected Services: Bank processing services

    For current system status and planned maintenances please check our status page at https://status.allsecure.xyz