AllSecure System - OTP/UniCredit Bank - Elevated errors – Incident details

All systems operational

OTP/UniCredit Bank - Elevated errors

Resolved
Operational
Started 3 days agoLasted about 3 hours

Affected

EXCHANGE PLATFORM

Operational from 7:07 PM to 8:12 PM, Major outage from 8:12 PM to 9:19 PM, Partial outage from 9:19 PM to 10:24 PM

Updates
  • Resolved
    Resolved

    We would like to inform you that we have received confirmation from the bank that the problem has been resolved from their side and that normal traffic has been restored after 22:17 CET.

  • Monitoring
    Monitoring

    We notice that after 21:30 CET the processing of transactions has gradually stabilized, we are certainly still waiting for confirmation from the bank that the said problem has been resolved.

    We continue to carry out active monitoring.

  • Identified
    Identified

    We would like to inform you that we have received confirmation from the bank that the problem is on their side and that they are currently working on solving the problem.

  • Investigating
    Investigating

    We just want to let you know that on March 11th, we noticed an increased number of declined transactions as of 17:00 CET and the declines are still happening. Based on our previous experience, the mentioned transactions were rejected by the bank.

    The bank has been notified accordingly.

    Please note that the issue in question is outside our sphere of responsibility and influence.