AllSecure System - Hipotekarna Bank and AIK Bank - Elevated errors (communication problems on the bank's side) – Incident details

All systems operational

Hipotekarna Bank and AIK Bank - Elevated errors (communication problems on the bank's side)

Resolved
Operational
Started 3 months agoLasted 20 minutes

Affected

EXCHANGE PLATFORM

Operational from 12:32 PM to 12:52 PM

Updates
  • Resolved
    Resolved

    We received information from the bank that the problem has been solved. We note that transaction processing after 14:50 CEST has stabilized and transactions are being processed properly.

  • Identified
    Identified

    We have just received information from the bank that there is currently a problem with the VISA and MasterCard interface, which has caused an increased number of rejected transactions.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions through the adapters of Hipotekarna banka and AIK Banka. The problem appeared at 14:00 CEST and is still ongoing. We informed the banks and submitted the necessary information.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.