AllSecure System - OTP Bank - Elevated errors – Incident details

All systems operational

OTP Bank - Elevated errors

Resolved
Operational
Started 4 months agoLasted 5 days

Affected

EXCHANGE PLATFORM

Operational from 7:00 AM to 7:20 AM

Updates
  • Resolved
    Resolved

    We still haven't received official confirmation from the bank that the problem has been resolved. However, we note that transaction processing has stabilized and transactions are being processed properly.

  • Monitoring
    Update

    We would like to inform you that we have not yet received confirmation from the bank that the mentioned problem has been resolved.

    We also note that the mentioned problem occurs from time to time, so some users still have problems with authentication on the 3DSecure page of their bank.

    We just want to note once again that this issue is beyond our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure regular updates on resolution activities.

  • Monitoring
    Monitoring

    We notice that the system has started to stabilize since 15:35h CEST. Therefore, we on the our system see successfully processed transactions. It seems that the problem is solved. We certainly continue to monitor the flow of transactions.

  • Identified
    Identified

    We have just received information from the bank that there is currently a degradation in the delivery of OTP (one-time password) by Telekom Serbia (MTS). And for this reason, users are not able to authenticate themselves on the 3DS page of their bank.

  • Investigating
    Investigating

    An increased rate of errors was observed when processing credit card transactions via the OTP bank adapter. The first problem appeared on 02-04-2024 from 21:00h to 22:20h CEST, after that transaction processing stabilized. However, on 03-04-2024 after 05:50 CEST the identical problem happened again. We informed the bank and submitted the necessary information. The bank is currently investigating the mentioned problem for its part.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. Our incident response teams are actively working to monitor affected services, and we will ensure to provide regular updates on resolution activities.