AllSecure System - Problem with processing transactions on the side of the card issuer - CKB Bank – Incident details

All systems operational

Problem with processing transactions on the side of the card issuer - CKB Bank

Resolved
Operational
Started 7 months agoLasted 14 minutes

Affected

EXCHANGE PLATFORM

Operational from 9:11 AM to 9:25 AM

Updates
  • Resolved
    Resolved

    It seems that CKB Bank has solved the problem from its side. After 10:15 CET we see stable transactions processing.

  • Monitoring
    Monitoring

    We notice an increased number of declined transactions initiated by cards issued by CKB Bank. It seems that CKB Bank is facing a problem in processing transactions.

    According to our records, the problem occurred at 09:31 CET and is still ongoing.

    Kindly note that the issue at hand is outside our sphere of responsibility and influence. We are undertaking best efforts to assess the situation correctly for your information.